The
FLUENT GUI includes toolbars located within the application window. These toolbars provide shortcuts to performing common tasks in
ANSYS FLUENT. By default, the toolbars are docked to the
FLUENT interface but can also be detached and moved to a new location. You can detach a toolbar by clicking the left mouse button on the outer portion of it, holding down the mouse, and dragging the toolbar to a new location. To move the detached toolbar, select the title bar and drag the toolbar to a new position in the application window. Once detached, the toolbars can be restored to their location in the interface by double-clicking the title region of the toolbar.
Toolbars that are detached or moved to a new location will return to their original positions each time
FLUENT is launched.
The small arrow button in some
FLUENT toolbars can be used to access additional functionality in
ANSYS FLUENT. For instance, there are additional selections available when you click the small arrow in the standard toolbar.
The
FLUENT graphical user interface includes a standard toolbar and a graphics toolbar.
The Standard Toolbar
The standard toolbar (Figure
2.1.3) contains options for working with
ANSYS FLUENT case files, saving images, and accessing the
ANSYS FLUENT documentation.
Figure 2.1.3: The Standard Toolbar
The following is a brief description of each of the standard toolbar options.
Read a file allows you to read in a mesh, open existing
ANSYS FLUENT case files, and other file types using a file selection dialog box. Here, you can browse through your collection of folders, and locate a file. For more information, see Section
4.3.
Write a file saves the current
ANSYS FLUENT case, data, or other file types. For more information, see Section
4.3.
Save Picture allows you to capture an image of the active graphics window. For more information, see Section
4.21.
Help allows you to access the
ANSYS FLUENT User's Guide for help topics. For more information, see Section
2.3.
The Graphics Toolbar
The graphics toolbar (Figure
2.1.4) contains options that allow you to modify the way in which you view your model or select objects in the graphics window.
Figure 2.1.4: The Graphics Toolbar
The following is a description of each of the graphics toolbar options.
Rotate View lets you rotate your model about a central point in the graphics window. For more information, see Section
29.3
Pan allows you to pan horizontally or vertically across the view using the left mouse button. For more information, see Section
29.3
Zoom In/Out allows you to zoom into and out of the model by holding the left mouse button down and moving the mouse down or up. For more information, see Section
29.3. You can also roll the view by holding the left mouse button down and moving the mouse left or right.
Zoom to Area allows you to focus on any part of your model. After selecting this option, position the mouse pointer at a corner of the area to be magnified, hold down the left mouse button and drag open a box to the desired size, and then release the mouse button. The enclosed area will then fill the graphics window. Note that you must drag the mouse to the right in order to zoom in. To zoom out, you must drag the mouse to the left For more information, see Section
29.3
Print information about selected item allows you to select items from the graphics windows and request information about displayed scenes. This behaves as a mouse probe button. For more information, see Section
29.3.
Fit to Window adjusts the overall size of your model to take maximum advantage of the graphics window's width and height.
Isometric view views the model from the direction of the vector equidistant to all three axes.
Arrange the workspace provides you with several application window layout options. For example, you can choose to hide certain windows, or view multiple graphics windows. This is essentially the shortcut to the
View menu. For information about the various layouts, see Section
29.4.
Arrange the graphics window layout allows you to specify the number and layout of the graphics windows, when they are embedded in the
FLUENT application window. You can have up to four graphics window embedded at one time. This is essentially a shortcut to the
View/Graphics Window Layout menu. See Section
29.4 for further details.