[ANSYS, Inc. Logo] return to home search
next up previous contents

Step 1: Creating a Fluid Flow Analysis System in ANSYS Workbench

In this step, you will start ANSYS Workbench and create a new fluid flow analysis system.

1.   Start ANSYS Workbench by choosing the Start menu, then select the Workbench option in the ANSYS 12.1 program group.

Start $\rightarrow$ All Programs $\rightarrow$ ANSYS 12.1 $\rightarrow$ Workbench

This displays the ANSYS Workbench application window, containing the Toolbox on the left and the Project Schematic on the right. Various supported analyses and applications are listed in the Toolbox, while you visualize the components of the analysis in the Project Schematic.

   When you first start ANSYS Workbench, the Getting Started pop-up window is displayed, offering assistance through the on-line help for using the application. You can keep the window open, or close it by clicking the red 'X' icon in the upper right-hand corner. If you need to access the on-line help at any time, use the Help menu, or press the $<F1>$ key.

2.   Create a new fluid flow analysis system by double-clicking the Fluid Flow (FLUENT) option under Analysis Systems in the Toolbox. You will initially see a green dotted line outline in the Project Schematic, indicating potential locations for the new system.

Figure 1.2: Selecting the Fluid Flow (FLUENT) Analysis System in ANSYS Workbench
figure

You can also drag-and-drop the analysis system into the Project Schematic: the green dotted outline will turn into a red box, indicating the location of the new system.

   This creates a new ANSYS FLUENT-based fluid flow analysis system in the Project Schematic.

Figure 1.3: ANSYS Workbench with a New ANSYS FLUENT-Based Fluid Flow Analysis System
figure

3.   Name the analysis.

(a)   Double-click the Fluid Flow (FLUENT) label underneath the analysis system (if it is not already highlighted).

(b)   Enter elbow for the name of the analysis system.

4.   Save the project.

(a)   Select the Save... option under the File menu in ANSYS Workbench.

File $\rightarrow$ Save...

   This displays the Save As dialog, where you can browse to a specific folder and enter a specific name for the ANSYS Workbench project.

(b)   In your working folder, enter elbow-workbench as the project File name and click the Save button to save the project. ANSYS Workbench saves the project with a .wbpj extension as well as supporting files for the project.

5.   View the files generated by ANSYS Workbench.

ANSYS Workbench allows you to easily view the files associated with your project using the Files view. To open the Files view, select the Files option under the View menu.

View $\rightarrow$ Files

Figure 1.4: ANSYS Workbench Displaying the Files View for the Project After Adding a ANSYS FLUENT-Based Fluid Flow Analysis System
figure

In the Files view, you will be able to see the name and type of file, the ID of the cell the file is associated with, the size of the file, the location of the file, and other information. For more information about the Files view, see the separate FLUENT in Workbench User's Guide and the ANSYS Workbench on-line help.

From here, you will move on to create the geometry described in Figure  1.1, and later set up a fluid flow analysis for the geometry.

You will note that the ANSYS FLUENT- based fluid flow analysis system, for example, is composed of various cells ( Geometry, Mesh, etc.) that represent the work flow for performing the analysis. ANSYS Workbench is composed of multiple data-integrated (e.g., ANSYS FLUENT) and native applications into a single, seamless project flow, where individual cells can obtain data from and provide data to other cells. As a result of this constant flow of data, a cell's state can quickly change. ANSYS Workbench provides visual indications of a cell's state at any given time via icons on the right side of each cell. Brief descriptions of the various states are provided below. For more information about cell states, see the ANSYS Workbench on-line help:


next up previous contents Previous: Preparation
Up: Introduction to Using ANSYS
Next: Step 2: Creating the
Release 12.1 © ANSYS, Inc. 2009-09-08